Donnerstag, 17. Juni 2010

Exchange 2010 OWA zeigt leeres Fenster und einen Script-Fehler nach Update Rollup – Installation

exchange2010

Ich habe bei unserem Exchange 2010 am Montag das Update Rollup 3 über Windows Update installiert. Die Installation dauerte einige Minuten, und nach der Fertigstellung habe ich das System dann neugestartet. Nach dem Neustart und der Überprüfung der Dienste und Funktionen habe ich dann festgestellt, das sowohl OWA als auch Active Sync (Handy-Synchronisation) nicht funktioniert. Im Browser wurde versucht die Seite zu laden, und nach einiger Zeit hörte das Laden auf und im Browser wurde nichts angezeigt, unten in der Statusleiste erschien ein gelbes Ausrufezeichen mit einem Script-Fehler. Ein Aufruf der Seite in einem lokalen Browser (auf dem Exchange-Server) brachte den gleichen Fehler.

Nach einer kurzen Suche bin ich auf diverse Foren gestoßen, wo Benutzer das gleiche Problem hatten, und zwar nicht nur mit dem Exchange 2010, sondern auch mit Exchange 2007 – Update Rollups. Die Lösung in meinem Fall hat mir der folgende Tipp gebracht:

Exchange 2007 OWA stops working with “reason=0” error

Auf der folgenden Seite wird als mögliche Fehlerquelle ein gestoppter oder deaktivierter IIS-Dienst genannt. Der Dienst auf unserem System ist nicht deaktiviert, ob er zum Zeitpunkt der Installation gestartet war weiß ich nicht, da ich das System ja nach der Installation neugestartet habe. Die Lösung in meinem Fall war die Deinstallation des Update Rollup 3, ein Neustart, eine Überprüfung der Dienste und eine erneute Installation (über Windows Update). Nach einem erneutem Neustart funktionierte sowohl OWA als auch Active Sync wieder.

Falls eine Neuinstallation nicht den gewünschten Erfolg bringt, lohnt es sich vielleicht in die Kommentare auf exchangeserverpro.com zu gucken (obiger Link), dort werden weitere Möglichkeiten und Fehlerbilder diskutiert.

Keine Kommentare:

Kommentar veröffentlichen

Enable SNMP on vmware 5.5 ESXi

Trying to start snmpd on vmware from where i get the following error: Call "HostServiceSystem.Start" for object "serviceSyste...